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First steps 
The Eurofound writing template is available to all Eurofound staff through Microsoft Word. There is 
no need to install it. This template should be used for writing reports, policy briefs, blogs and 
articles.1 

Opening a document in the template 
When you open Word, you can find the template by clicking PERSONAL in the right-hand panel of 
the start screen.  

 
Then select the Publications Templates folder. 

 

There you will find three versions of the template – for a blog or article, policy brief and research 
report. Choosing any of these will open a document with a skeleton structure, and a Eurofound tab 
in the Ribbon provides many of the commands you’ll need, including document styles. 

 
If a security warning appears below the Ribbon, click Enable Content to activate the commands in 
the Eurofound tab. 

  

                                                           
1 The procedure for creating working papers hasn’t changed; continue to use the template in TRIM at GR-17-
11854. 



 
 

 
2 

Main functions 

Applying styles to text 
The Styles section of the Eurofound tab contains the text styles that are used most often in 
publications. Heading 1 is the style for chapter headings, while Heading 2 is for the main sections 
within a chapter. The styles for normal text, Heading 3, bulleted lists, and figure and table titles are 
also available directly on the Ribbon.  

 
Heading 1 and Heading 2 can be applied with the keyboard shortcuts Ctrl+Alt+1 and Ctrl+Alt+2, 
respectively. (Use the numbers on the main keyboard, not the number pad.) 

The Other styles drop-down list shows the style of the text where the cursor is currently placed. It 
also provides styles that are less often used: 

• Heading 4 

• block quotes 

• numbered lists 

• notes and sources for figures and tables 

Ignore any other styles in this list. 

If you copy text from another source, styles from that source will appear in the drop-down list. 
Please do not use these styles. 

Adding a table  
The Table Styles section contains commands for inserting and formatting tables. 

 
Click Insert Table to add a table. The standard Word dialog box appears, where you can specify the 
number of columns and rows. The table that is inserted is banded by default, meaning that 
alternating rows are shaded blue. 
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You can switch the banding off or on again by clicking in the table and deselecting or reselecting 
Banded Rows in the Table Styles section. 

The first row is formatted for column headings and the first column is formatted for row headings by 
default.  

 Column heading Column heading 

Row heading   

Row heading   

 

If your table does not require column or row headings, click in the table and deselect the Column 
Heading or Row Heading checkbox. The cell contents will then be formatted like other cell contents. 

Captioning figures and tables 
You should use the Caption button to add figure or table titles to help ensure that the number 
sequence in such titles is correct. 

To add a figure or table title, click the Caption button in 
the References section (second from the right on the 
Eurofound tab).  

 

 

In the dialog box, you can choose between a figure or a 
table from the Label drop-down list. Depending on which 
you choose, the text ‘Figure n’ or ‘Table n’ will appear in 
the Caption text box. You can complete the title by typing 
here. 

 

If you add or delete a figure or table in a sequence, 
clicking the Refresh Fields button in the General section 
will update the numbering. 

 
 

If you simply need to apply the right style to a title, click somewhere in it and choose the 
Figure/Table Title style in the Styles section. This won’t, however, incorporate numbering 
functionality, so you should not use it for adding titles. 

Adding a note or source to a figure or table 
To add a note or source to a table or figure, place the cursor on the first line 
after it and click Note/Source in the Table Styles section. 
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This will add intro text for both in the correct style. If you don’t need one of 
these elements, just delete it. 

Note: 

Source: 

Adding a box 
The Box Styles section contains the option for adding a text box to a document. Clicking Insert Box 
adds a box into which you can type: 

 

 

The box is actually a single-cell table, formatted to act like a box. If you need to delete it, first select 
the box – click in it and then click on the icon that appears in the top left-hand corner; then right-
click in the box and select Delete Table.   

Box heading styles 
Generally, the headings used in a box should not appear in the table of contents. For that reason, 
the H1 (Box Style) and H2 (Box Style) can be used instead of the regular heading styles.  

Adding a figure or table to a box 
You add a figure or table to boxes in the usual way. However, to add a title, you need to select the 
figure or table first by clicking on it. Then click on the Caption function and in the dialog box, select 
Above selected item from the Position drop-down list. 

 
 

Table of contents 
A table of contents is included by default in the template for research reports.  

To update the table of contents, click the Refresh Fields button in the General section 
at the left of the tab. 

 

To add a table of contents in the correct style, click the Table of Contents button in the 
References section towards the right of the Eurofound tab. 
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What is Toggle Views? 
The Toggle Views section, at the very right of the Eurofound tab, contains some useful commands 
for viewing documents.  

Show/Hide Hidden Text displays formatting marks such as the paragraph marker and tab markers. 

Navigation Pane displays a panel on the left of the window containing the headings within the 
document, enabling you to navigate the document easily. 

Show Style Area is a command that shows the document in Draft view with the corresponding styles 
for each paragraph shown in a margin on the left: 

  

If you cannot see the styles, do the following: 

• Click the File menu and choose Options. 

• From the right-hand panel in the Word Options dialog box, choose Advanced. 

• Scroll down to the Display section; here, look for the Style area pane width in Draft and Outline 
views option. 
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• Set the pane to 2 cm and click OK. 

 

To return to Print Layout view, select Hide Style Area. 

Choose Templates button 
The Choose Template button at the very left of the Eurofound bar enables you to 
create a new report, policy brief, blog or article in the template. It does not enable you 
to attach a template to a document – see Attaching the template to a document 
further down for details on attaching the writing template to a document. 
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Publication Information 
The Publication Information box is included in the template by default to record information about 
the document.  

The four fields counting pages, words and characters are automatic, but need to be updated to make 
sure the counts are accurate. To update these fields, click the Refresh Fields button. 

The Eurofound editor is responsible for completing the other fields.  

Adding topics 
The topics associated with a publication should be included in the 
Topics field. To populate this field, click in the field and then click 
the Add Metadata button in the General section of the 
Eurofound tab.  

 

Doing this displays a scrollable list of approved topics. Click one 
or more items to select them and then click the Insert button.  

The items will then appear in the field, separated by a comma. 

 

 

Inserting a list of Member State codes 
We often include a box identifying the codes associated with the 
Member States at the start of a report. To include this box, click the  
EU Members button in the General section. 

 

 

Blogs vs articles 
The same template version is used for blogs and articles. Blog is selected 
by default in the drop-down box at the top left corner of the page. You 
can click the down arrow to select Article instead. 
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What has happened to the Eurofound tab? 
If you reduce the size of the Word window, the sections of the 
Eurofound tab will collapse as shown here. The commands in these 
sections can be accessed by clicking the down arrow.  

 

 

Attaching the template to a document 
If you find that the Eurofound tab is not displaying or that the styles are not applying to text, the 
problem might be fixed by re-attaching the template to the document. To do this, you must copy the 
template to your own file storage (the template that you access from Word’s start screen  is held 
centrally on the network). The three versions of the writing template are available in Content 
Manager (TRIM) here: 

• GR-19- 8174: research report_efnew 

• GR-19- 8176: policy brief_efnew 

• GR-19- 8175: blog-article_efnew 

The default hard drive location for saving Microsoft templates is C:\Users\<<three-letter 
username>>\AppData\Roaming\Microsoft\Templates\. It will make the procedure easier if you copy 
the template files here, but you can copy them anywhere. You will not, however, see the AppData 
subfolder in File Explorer if you navigate through the file structure, which means you need to enter 
this path in the field at the top of File Explorer. 

To attach the template to a document, display the Developer tab 
and then click the Document Template button. 

 

 

 

In the Templates and Add-ins dialog box, click the 
Attach button. 
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This opens the Attach Template dialog box, showing 
the subfolders within the Templates folder, the default 
location. This is why it helps to save the writing 
template here. 

Navigate to the appropriate template file, select it and 
click Open. 

 

 

 

Then back in the Templates and Add-ins dialog box, 
ensure that the Automatically update document 
styles checkbox is selected and click OK. 

 

 

 

The template is now attached to your document.  
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Additional tips 

Pasting charts into documents 
The rule on pasting charts copied from Excel into Word has been to paste them as images. However, 
to enable charts to be updated without further copying and pasting, you can alternatively paste 
them using the Keep Source Formatting & Link Data command. 

To access this command, paste chart into the document, then click the Ctrl button and choose the 
option from the pop-up menu. 

 
The link will not operate, however, if you are working through TRIM. 

Notes on tracked changes 
Options for tracking edits and adding comments are located in the Review tab. 

 

To see all the tracked changes in a document, choose All 
Markup from the drop-down list beside the Track Changes 
button. 

  

If you want to see the clean revised document without the 
tracking displayed, choose No Markup. 

 

If you want to see only the changes made by specific reviewers, 
click Show Markup > Specific People and, from the list that 
appears, deselect names to hide the changes made by those 
individuals. 

 

If you cannot see the comments made by reviewers, they may 
be hidden. Ensure that the Comments option in that list is 
selected. 

You can also hide formatting changes, which can get very 
cluttered, by deselecting Formatting in that list. 

 



 
 

 
11 

Numbering comments 
In earlier versions of Word, comments displayed in balloons to the side of text were numbered 
sequentially, enabling one to see how many comments were included in a document and to refer to 
specific comments by number. In later versions of Word, numbering is visible only when the 
comments are inline, like so: 

 

Draft view always shows comments inline, and you can go to this view by selecting Show Style Area 
on the Eurofound tab, as described earlier. 

You can get around the absence of numbering in balloons by setting up comments so that the 
comment text is numbered. Comment text in the writing template is set up like this, but if you wish 
to apply this to other documents, follow the steps below. 

In the Home tab, click the little arrow in the bottom right-hand corner of the Styles section.  

 

 

The Styles dialog box opens, by default displaying just some of 
the styles in the document and not the style that needs to be 
changed, the Comment Text style. To include all styles in the list, 
click Options at the bottom right of the dialog box. 
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This opens the Style Pane Options dialog box. 
From the Select styles to show drop-down list, 
choose All styles. Then click OK. 

 

 

 

Now in the list of styles, locate the Comment 
Text style and move the mouse over it, which 
causes a down arrow to appear. Click this arrow 
and then click Modify in the drop-down list. 

 

 

 

 

 

 

 

 

 

 

 

  

 

This opens the Modify Style dialog box, 
where you can change the formatting 
of comment text according to your 
own preferences. To add numbering, 
click the Format button and select 
Numbering. 
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 Then in the Numbering and Bullets dialog 
box, select one of the predefined numbering 
styles and click OK. 

Click OK again to close the Modify Style 
dialog box; then click the X button in the 
Styles dialog box to return to the document. 

Any comments added to the document will 
now be numbered sequentially. Replies to 
comments will also be included in the 
numbering sequence. 
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